Can’t connect to corporate LAN via Server 2008 with Hyper V VMs

345295 pts.
Tags:
Connectivity
Corporate LAN
Hyper-V
Server 2008
I'm running Server 2008 in conjunction with a number of Hyper-Vs on one server. When I try to connect to my corporate LAN using VPN from the main OS, my VM's are not able to find the corporate LAN; although Internet and LAN home networks work fine. Each of the VMs has one virtual network adapter. NAT is not being used through the host and the VM IP address is from the DHCP.

Any suggestions on how to connect?

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following