Cannot print Thai characters using V5R3.

5 pts.
Tags:
AS/400 printing
V5R2 to V5R3 Upgrade
In our AS400 V5R2, we are able to print Thai characters in our documents. But now that we are trying to do some test printing in our UAT machine, we are not able to print thai characters. It just prints garbage characters, and sometimes, not even printing at all, but just a blank page. Any advise on the things that we should check and setup?
ASKED: July 21, 2009  2:14 AM
UPDATED: August 5, 2009  9:17 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

I’ve never tried another language on an i5 but you may need to install a secondary language?

Type GO LICPGM then select option 20 to Display installed secondary languages, 21 to install from the V5R3 CD.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following