Cannot install some Client Access components

460 pts.
Tags:
Client Access
Client Access V5R2
This is really interesting. I used to have Client Access V5R2 up and running on my laptop running windows vista. I uninstall it a few weeks ago and try to reinstall it again. But now I cannot seem to be able to install the 5250 emulator and the printer components. I get the following message: "IBM Communications is already installed 5250 Display and Printer Emulator." Have anyone seen this message before? If so, how do you get to fix it?

Answer Wiki

Thanks. We'll let you know when a new response is added.

You just had to have Vista huh?

Client Access did not officially start support for Vista until version 6.1 but from what I can tell your uninstall of 5.2 did not complete properly causing your re-install to fail. My recommendation would be to try and get you hands on a 6.1 version of Client access. Backwards compatibility with 5.2 i5O/S is not very good with Ops Nav but the 5250 session should work fine. Problem, you still need to completely remove V5R2 before you will be allowed to install V6. Unfortunately, I can offer little assistance because V5R2 is not supported with Vista and will cause anomalous behavior if installed, such as you have experienced. Manually removing the software can also be troublesome because of the limited abilities of certain version of vista. If you can’t get your hands on 6.1. I have installed V5R3 and R4 on vista with varying results. Most Problems are encounter with Ops Nav but I would not recommend installing any version on Vista unless using Vista Ultimate with Client access Version 6 release 1.

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • WM
    Thanks for your reply. Unfortunately I don't have access to any CA V6R1 CDs. The funny thing is that I have been able to installed and run CA V5R1, V5R2 and V5R3 successfully without any problems on PCs running Windows Vista business and home editions. I have try to locate the IBM Client Access information under the registry and I have remove everything pointing to the IBM Client Access but I'm still unable to install the 5250 and printer emulators components. I'm just going to keep on working on it. And no, Vista was not my choice but the laptop came with Vista already installed. I know there might be some problems but like I said I had good success installing CA under Vista. Thanks for the info.
    460 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following