Blank fields on reports in SQL Server Reporting Services

Tags:
Microsoft Visual Studio Team System
Reporting Services
SQL Server
SQL Server Reporting Services
Visual Studio
I am working on Microsoft Visual Studio Team System for testers, and I have generated reports using SQL Server Reporting Services. However, when I select Dial-Up 56 or Cable/DSL 384 network in the Network mix, the values in all the fields of the reports come up as 0. Is there any reason why this might occur?

Answer Wiki

Thanks. We'll let you know when a new response is added.

I would assume that you are getting a timeout when attempting to run the report. The Report Server doesn’t know anything about network bandwidth.

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following