Assign New Certificate error

35 pts.
Tags:
AS/400
V5R4
VeriSign
I installed the VeriSign certificate and everything looks ok, but when i assign the certificate to the application it gives me an error saying that there's no certificate for the type of application.

Any idea ?



Software/Hardware used:
i5/os V5R4

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 5  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • TomLiotta
    ...it gives me an error saying... What gives you an error? When do you see it? Where do you see it? What does the message say? What does the message help text say? Perhaps most important, what is the message identifier? (If I know some of the exact text, I can usually locate which message is involved; but you didn't provide any text.) Tom
    125,585 pointsBadges:
    report
  • Whatis23
    Did you validate the cert after importing? From the Work with Server and Client Certificates screen, is the cert and common name correct? You can validate from here. What we need are the steps you performed to install before the failed assign procedure.
    5,665 pointsBadges:
    report
  • Jjuarez
    Here are the Steps: 1 Create the certificate store and a certificate from *SYSTEM - The file was sent to VeriSign. 2 Install 3 files from VeriSign. 2 intermediate files (primary and secondary) and the certificate. 3. validate the certificate - OK. Even validated the serial number and dates. 4. Assign the certificate to the web application (Update Certificate Assignment). Here is where the error ocurs -- When I choose the web application QIBM_HTTP_SERVER_XXX, and the button to Update Certificate Assignment the list of certificates is empty, and i canot assign the certificate i import to the application.
    35 pointsBadges:
    report
  • Jjuarez
    One other thing --- I made another test by creating a certificate from a local CA. The certificate that i create for type SERVER OR CLIENT - LOCAL CA option appears in the list of certificates that can be assigned to the web application. The certificates that i imported from VeriSign will not appear.
    35 pointsBadges:
    report
  • Jjuarez
    After a few tests, what i realize is that only the SERVER and Cliente Certificates can be assign to the web application, and the CA Certificates can't. Any idea on what is missing ?
    35 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following