AS/400 – Object BCHLOG not found error

70 pts.
Tags:
AS/400
IBM iSeries
Infor Global Solutions
MAPICS
Hi All, This is related to MAPICS - Iseries env. I am tryin to debug the job in match mode in a TEST environment. As soon as i release the job , the following message comes "Object BCHLOG not found in *LIBL" and the service job ends in error. When i debug the same job in the LIVE enviroment, I am able to debug the job in the batch mode.

Answer Wiki

Thanks. We'll let you know when a new response is added.

I think that you can easily solve the BCHLOG issue by creating a data area called BCHLOG in any library that is in the library list of your environment. MAPICS uses the data area to control the production of Joblogs. If data area BCHLOG exists in the environment Joblogs are produced for MAPICS jobs.

Probably your LIVE environment has a BCHLOG data area somewhere in the library list.
Check with WRKOBJ *ALL/BCHLOG

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: