AS400 Missing Source disk

25 pts.
Tags:
Code
IBM iSeries
iSeries 270
LIC
I am reinstalling my iseries 270 from scratch after replacing the source disk. I have taken the steps to reinstall LIC from D - CD Rom but came up with the error that the selected source disk is missing. Device parity protection is on. How can i assign the source disk?

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hi,

Did you add the disk to ASP1 first? Do the Manual IPL and go into DST mode, Work with Disk Units at the DST Menu, add the disk to ASP1, and then continue with the install.

Hope this helps…

TPinky

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following