AS/400 menu files

1395 pts.
Tags:
AS/400
AS/400 Menus
iSeries AS/400
I'm unable to login.
I'm getting the error: user not enrolled in the menu files, please enter to signoff


Software/Hardware used:
AS400, iseries

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 11  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • CharlieBrowne
    "User not enrolled in the Menu Files" is not a native error message. You need to talk to your System Administrator (Whoever gave you a profile and password) and have them give you authority to the menus you need.
    41,370 pointsBadges:
    report
  • TomLiotta
    Your question seems to be asking us to help you get into some system, or part of a system, that you haven't been authorized to use. We can't do that. You need to ask the person who has the authority to help you, and we have no way to know who that is. Ask your boss. . Tom
    125,585 pointsBadges:
    report
  • Rajasekhar15
    Hi Tom & Charlie nice to see u both back, ok here im the user provisioning admin who give access to the users and creating new profiles. i have copied and provide all the setting as same as the reference id which they gave. but i really struck up with this error for more than 10 ids. can you guys help me which i have to change now. its really very emergency.
    1,395 pointsBadges:
    report
  • TomLiotta
    Since you seem to be using some 3rd-party product (or an in-house application). There is probably nothing we can do. You will need to ask whoever wrote it.. From what you have shown so far, it doesn't seem to be a system function. If there are messages, you need to tell us any message IDs, and tell us when and where the messages appear. . Tom
    125,585 pointsBadges:
    report
  • dinuas400
    You please check whether your user id had *USE authority to the menu object u r using ...
    510 pointsBadges:
    report
  • CharlieBrowne
    Compare the authority levels of a USRPRF that works and one that does not work. If there are multiple differences, change one at a time until you get it to work. Another option is put the Initial Signon program in debug. and step through it. When it uses USRPRF as a variable, change it to be a USRPRF that does not work.
    41,370 pointsBadges:
    report
  • Rajasekhar15
    tom message id :CPF1124
    1,395 pointsBadges:
    report
  • Rajasekhar15
    guys have changed all the parameters in workuser profile as same as the reference id, but its still not workING. anyother solutions to resolve this. or do u want anyother information to resolve this.
    1,395 pointsBadges:
    report
  • TomLiotta
    The "message id :CPF1124" is the same for every interactive job that starts. It has no relationship to any problem that arises after the job is started. . At the moment, the most likely useful message ID would be the one that has text like "user not enrolled in the menu files, please enter to signoff". We have no way to know what that means nor where it comes from. Tracking it down is the only good direction. . Tom
    125,585 pointsBadges:
    report
  • CharlieBrowne
    Sounds like a home grown security system. The initial sign on program must be checking a DB to see if user is authorized. Have you tried using DEBUG to step you through the initial signon program?
    41,370 pointsBadges:
    report
  • chenthil
    what os version you are using?
    465 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following