AS/400 LPAR problem

1160 pts.
Tags:
AS/400
AS/400 LPAR
Operations Console
Hi everyone,
Last week, I was assigned to do the LIC and OS installation of one client in their 5094 storage (LPAR). That storage is connected to a 9406-825 machine with OpsCon directly attached. I do the IPL for the 5094, but the machine didn't up. So, I tried to do the POWER ON option in the partition in OpsCon but it restart the Operations Console window. The problem is the OpsCon is not connected with the 825 machine and I wasn't able to up the 5094 storage. What should I do, I badly need your help.
Thanks everyone.

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Dobrici
    Hello Randy, how do you manage storage? Are you using some HMC? Or this storage is connected to main frame OS and there is it managed by SST to partitions?
    40 pointsBadges:
    report
  • excellentrandy
    Hello  Sir Dobrici,
    The server is using Operations Console and managed the partitions using the SST. Well, the activity went fine when we re-IPL the primary partition and reconfigure and Operations Console. We were able to up the partitions as well. 
    Thank you very much! 
    1,160 pointsBadges:
    report
  • Dobrici
    Dear Randy, it is fine that it work... 
    40 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following