AS400 Client Access Printing problem

0 pts.
Tags:
Networking
In a peer to peer network, I have multiple pc's networked together. We use client access to emulate to the as/400. We have a printer that is attached to a WIN2000 Pro PC that is set up as an as400 printer. The printer, Brother HL1440, is shared and people can print to it from other pc's using any software, word excel outloook express etc. However, when anyone tries to print from the as400 to this printer, it does not print. The document just sits in the spool file - and says it was printed -- but it was not [the option on the printer is NOT selected to enable keeping printed documents]. Thanks for any help! Brett
ASKED: March 29, 2005  7:12 AM
UPDATED: March 29, 2005  1:44 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hi, 1. What version of Client Access are you running? 2. Is there an AS400 printer set up on the shared workstation? 3. What user has permission to start/stop/answer messages on for the batch printer? 4. What does the Brother printer emulate on the AS400 side? Maybe the batch printer is not set up correctly on the shared workstation? :) Melenie Weaver

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Brettstoddard
    CLient Access 4.3 as400 printer set up on the shared pc - the brother is the as400 printer - ??not sure what you mean here?? the person that uses the pc logs in as administrator and they can start stop etc in the spool file that is who the owner is the brother emulates to an ibm 3812 Thank you! Brett
    0 pointsBadges:
    report
  • Brettstoddard
    actually I just figured it out. It was the emulation that was wrong For somereason it did not like the IBM3812 - would not allow it to print. But I changed it to HP Laserjet IIIP and now it prints. Thank you for you help! Brett
    0 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following