AS/400 and sound

70 pts.
Tags:
AS/400
We use several PC's to monitor our AS/400's and we have enabled the alarm sound in the session display preferences. But for some reason today the sound is not working on just one of the machines, while it has been working for years. Other sounds work on the same PC - media player, online, etc all are fine, just the AS/400 alarm is not audible. Any idea what I should check?
ASKED: December 23, 2007  3:52 PM
UPDATED: April 25, 2008  3:05 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

<b>Well, you did not specify which version of Windows you were using but i have had this in our company a few times and each time it was due to Windows update installing what it thought was a better or improved audio driver. I have seen this in both Xp and Vista. Try rolling back the drivers or seek out a better one manually. This has worked several times in Xp and only had to do it once in Vista. Hope this helps!</b>

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Gilly400
    Hi, What software do you use the the terminal emulation (connection to the AS/400)? It could be a setting in the software. Regards, Martin Gilbert.
    23,730 pointsBadges:
    report
  • Bigmac46
    we had someone accidently (or maybe even on purpose) mute the PC Beep on volume control. Just incase you have not looked there. A music cd would work just fine but program created sound could be heard.
    1,000 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following