AMD & KVM

pts.
Tags:
Hardware
Routers
Tech support
The keyboard won't work on my KVM switch. The mouse and video are fine. I have tried with 2 different KVMs. Any ideas?

Answer Wiki

Thanks. We'll let you know when a new response is added.

You are going to have to provide more information than that. Most of us know what a KVM switch is, but (to me at least) “AMD” is a manufacturer of microprocessors and other chips.

You don’t specify whether or not you mean the KVM switch won’t work on the keyboard port of some machine, or whether a particular keyboard won’t work with the KVM switch.

If you need help, you must “paint us a word picture” of the problem scenario. Otherwise we have no idea what you’re facing.

Write back with more information and someone will try to help you.

Bob

Discuss This Question: 9  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Jcan123
    Not all servers support that you unplug the Keyboard. It's common that you need to restart the server to get the keyboard running again. Try this before you try anything else.
    0 pointsBadges:
    report
  • Gtrachier
    I have experienced the Keyboard and Mouse will not work on one of my KVM. Some (Belkin) KVMs need to be on the correct channel during the boot process to know that need provide the "Stay Alive" signals. After booting the computer while on that channel I have had no problems.
    0 pointsBadges:
    report
  • Imacrider
    Hi, Try a different keyboard. Take a look at others facing such problem http://help.lockergnome.com/index.php?showtopic=27002
    0 pointsBadges:
    report
  • EDtHeAd
    Older mechanical switched KVMs coupled with certain boards have trouble such as described. The workaround for them IME has been to get fully booted up b4 using the switch; that is, changing to another computer to boot it up. Even then, I have had certain mainboards lose the kb connection when switching. I am currently using a fully electonic KVM which has worked flawlessly for me, switching between my desktop and the adjacent racked server in the tech closet. This Ktc KVM advertises that it maintains these connections for you, so evidently they have recognized this problem as well. I would also ask that if you haven't yet, make sure that the kb port(s) have not been damaged. I have seen (not recently) kb ports rendered inoperable from hot-swapping keyboards on certain mainboards. As always, test your cables and connections for continuity and correct installation.
    0 pointsBadges:
    report
  • MidZoneTec
    The first thing you should do is plug the keyboard in directly to the CPU to ensure that the keyboard is working. If it works then try the KVM with a different keyboard. If it still doesn't work, the next thing you would need to do is change the cable from the KVM to the CPU with a known good cable (and a known good keyboard. It is highly unlikely that you would have two KVM's with the same problem. I suspect it is the KVM cable if the keyboard is sound.
    0 pointsBadges:
    report
  • Osullp
    Did you do a cold start on the KVM after you changed the keyboard?
    0 pointsBadges:
    report
  • IvoCandries
    I had the same problem in a testlabo. Especially with NT-Server. When you are connected to the server when it boots, no problem. When you are connected to another channel of the KWM when the server boots, you can't use the keyboard.
    0 pointsBadges:
    report
  • Psilva51
    You have to check the equipment... My experience with this type of device it for more that five years with a dirferent system and OS. You did'nt mention how many computer does KVM works and if you tried to exchange the conection with other if apply. Ensure that equip. it ok using another comp. Good Luck
    0 pointsBadges:
    report
  • Dakonkel
    I hate to oversimplify here. You've tried replacing the KVM, how about trying to try a different keyboard?
    0 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following