All authorizations not restoring via RSTLIB in AS/400

45 pts.
Tags:
AS400 iseries
Backup & restore
My company is moving from a V5R1 system to a new V7R1 system. Operations is using the SAVLIB command with ALWOBJFIF *YES to restore some individual libraries, but not all authorities from authorizations lists are being applied. Now, just restoring individual libraries over existing ones for testing purposes. Recommendations are welcome.

Software/Hardware used:
System has been restored via Option 21

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 5  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • PGMBOB
    Try the RSTAUT command. You should have saved the security data. Good luck
    1,055 pointsBadges:
    report
  • CharlieBrowne
    Have you restored all the User Profiles from the V5R1 Box to the V7R1 box?
    Do that before you run the RSTAUT command.
    41,380 pointsBadges:
    report
  • Lilliekk
    All profiles were restored and the RSTAUT was completed prior to this restore.
    45 pointsBadges:
    report
  • PGMBOB
    So you restored authority BEFORE the objects were restored? You might need to RSTAUT again.
    1,055 pointsBadges:
    report
  • Lilliekk

    Thanks all.  RSTAUT was processed after all object were restored. Operations reran the RSTAUT process again today so waiting to test our programs/processes.


    45 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following