Adding Second Exchange Problems

20 pts.
Tags:
Exchange 2003
Exchange 2003 configuration
Exchange installation
Exchange mailbox management
Exchange Server 2003 ESM
Exchange System Manager
I added a second exchange to my network so that I could move all my mailboxes over and retire the exsisting server. The problem I am running across is that the install went along fine, I see my new exchange server in the ESM, I created a new user and linked him to the new exchange. When I configure that outlook for the new account, i enter in the exchange name and user name, hit check name and it gives me an "operation failed" error. i hit finish and it sets up the mailbox but then I am prompt for credentials to connect to my original exchange server. I keep getting prompted, i am able to send and receive between user accounts on the different exchanges, but i am repeatedly ask for my credentials for both exchange servers, i hit cancel and it goes away and shows my exchange connection offline. I am confused at this point, i've been looking on the web for answers, i have both my mx records set for priority 10, is this correct? did i miss a set somewhere? and help would be appreciated.

Answer Wiki

Thanks. We'll let you know when a new response is added.

One thing to keep in mind is the move of a mailbox can take up to an hour or more depending on its size, so logging into it is not possible immediately after the move. If this is not a move, then please specify more clearly what you mean by “linked to”.

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Technochic
    It would help here if you would clarify some of your terminology. When you say you created a new user and "linked" him to the new exchange server, are you meaning that you selected to create the new user in a mail data base on the new exchange server? Because I really don't know what you mean by "linked him to". That aside, when you are trying to open the new account are you logged into the domain as the new user or are you opening the new mailbox as a new profile under your domain log in? If under your log in, do you have sufficient provleges to open all mailboxes on Exchange? What exchange rights do you have? Have you tried logging in as the new user instead?
    57,010 pointsBadges:
    report
  • Technochic
    Did you get this resolved? I'd love to know what happened.
    57,010 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following