ADABAS v8; CICS TS31; z/OS 1.9

20 pts.
Tags:
ADABAS
CICS
z/OS
Transaction N199 under ADABAS v8; CICSTS31 and z/OS 1.7 it runs successfully. Move it to z/OS 1.9 and it hangs. We do have ALLOWUSERKEYCSA set to YES. Has anyone experienced this and if so what did you do to resolve it? Thank you, CJ

Answer Wiki

Thanks. We'll let you know when a new response is added.

We do not have a solution yet. What we have discovered is that if we specify XWAIT=NO the problem goes away. The ABABAS support folks are still looking at it.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following