AD problem

40 pts.
Tags:
Active Directory
Windows Server 2003
Windows XP
Windows XP Pro SP3
Windows XP Professional
When I Connect a new computer to the network I get this error in the event viewer (lsasrv event ID 40961)( The security System could not establish a secured connection with the server IDAP/@#$#1675.domain.org/domain.org@Domain.org No Authentication protocol was available

Answer Wiki

Thanks. We'll let you know when a new response is added.

Are you using dynamic DNS updates ?

I read in a forum that re-entering credentials for DNS dynamic updates registration in the DHCP snap-in resolved this issue.

You might want to give it a try.

Also, some other possibilities are mentioned <a href=”http://www.eventid.net/display.asp?eventid=40961&eventno=1398&source=LsaSrv&phase=1″>here</a>.

——————————

Discuss This Question: 6  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • PCJunkie
    What Server OS you running? And what Client OS are you running?
    870 pointsBadges:
    report
  • KCsmurf
    Windows 2003 Server and the computers are running XP Pro SP3
    40 pointsBadges:
    report
  • PCJunkie
    KCSmurf.... I would have pointed you to the exact link Carlosdl has given you.
    http://eventid.net
    is a great place for event id lookups. I am a registered member and didn't think I could actually make the link work once I logged off the site. As far as I know it is a paid member site only. In any event I would have pointed you to the same place so look through the info that Carlosdl pointed you too.
    870 pointsBadges:
    report
  • KCsmurf
    Ya we have that. But was hoping someone had run into this issue and could give a nice place to start. they resualts of the program on the ID came back with a wide spectrum.
    40 pointsBadges:
    report
  • carlosdl
    Unfortunately, some errors can have many different causes, and the fact that someone had encountered the same error doesn't necessarily means that his solution will work for you.
    69,175 pointsBadges:
    report
  • Lusy
    It is possibly a problem with the “DNS dynamic updates registration credentials” that the DHCP server supplies. Go to the MMC for DHCP and bring up the server Properties, Advanced tab, Credentials and make sure the username and password are correct. for more help please visit: www.iyogi.net
    825 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following