Activesync retention not working

15 pts.
Tags:
ActiveSync
ActiveSync Policy
Calendar
Email
Exchange 2007
Mobile
Windows Mobile
I created an activesync policy and set the sync settings for calendar to 1 month and email to 2 weeks. I have a win mob 6 professional. When I get connected... I should be able to sync "up to" 1 month on my calendar and "up to" 2 weeks on my email. This policy is not working. I can go onto my device and go to sync menu... options... and change my calendar "as the customer" to 3 months... and it works. The retention sync settings policy should only allow "up to" 1 month. Anyone have any idea's on why I'm having a problem with this? PS ** on CAL license. Everything else is working as far as password policys, wirless, infrared, interval, syncing desktop etc. 2 types of devices I'm using on this is Mogul 6800 and MC75. I would appreciate any insight anyone would have. Thanks.
ASKED: October 16, 2008  3:24 PM
UPDATED: October 20, 2008  3:08 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

If you created a new policy for the calendar and email and have another policy for the other settings, only one will apply. Modify the existing policy with passowrd etc and delete the new policy.

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Mailadminguy
    My other policy doesn't have a retention on it... it is set to all. I have found that changing that field breaks the policy... and everyone connected to it. Instead I should be able to make a new one... with the needed fields filled out to apply to new people and migrate the other people down the road... this should work... but again... its not.
    15 pointsBadges:
    report
  • Technochic
    Well then it's probably time to get on the phone with support. Not fun, but necessary sometimes. I suppose you could delete all existing policies and start over, but I am sure there is no guarantee about the results.
    57,010 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following