ActiveSync prompted even though I have Windows Mobile Device Center for Vista

5 pts.
Tags:
ActiveSync
Exchange user settings
Windows Mobile Device Center
On my Samsung SCH-i760 pda phone, I keep getting prompted with an ActiveSync screen asking for user ID and password, even though I now have Vista on my pc which uses Windows Mobile Device Center instead of ActiveSync. Everything was working fine before with Windows Mobie Device Center, but all of a sudden this started happening and I am getting sync errors. Why is this happening if ActiveSync is not even used with Vista? What userID and password does it need?

Answer Wiki

Thanks. We'll let you know when a new response is added.

Did your password recently change? It would need your Outlook (Exchange/AD) credentials for login.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following