5.5.1 Errors

45 pts.
Tags:
Microsoft Exchange 2003
SBS 2003
I have a user on an SBS 2003 box that cannot receive mail. The error is below; Remote host said: 550 5.1.1 <username@domain.com>: Recipient address rejected: User unknown in relay recipient table The user has been recreated 3 times, twice with a default user template and once with a mobile user template. They can send fine and can access the RWW and OWA with no problem. Sending mail to the outside is okay but when replying or creating a new message to the user one receives the previous error message. Under the Exchange System manager his address has not been targeted by any receipient policies. Under the SMTP virtual server his name/mailbox has not been granted or denied any special permissions.

Answer Wiki

Thanks. We'll let you know when a new response is added.

Verify that your domain/IP address have not been blacklisted with RBL sites. I have seen this before where the sender’s mail server rejects the email and posts this message.

Discuss This Question: 5  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Dsteele51
    Thank you. I have done this already. The other users in the Domain can send and receive okay. Since this is the newest user and right now the only one, with problems I am thinking perhaps the user templates have been corrupted somehow. Does that make sense? Perhaps there is a security setting somewhere I have missed
    45 pointsBadges:
    report
  • Dsteele51
    Since yesterday I have looked at Delivery Policies, SMTP virtual server properites and user templates. Todate nothing done on the Exchangw server will allow delivery to this user. Any thoughts?
    45 pointsBadges:
    report
  • Deakowen
    You can test the template theory by just creating the user in ADUC, instead of with the wizard. Is there some kind of front end to the email? and then getting picked up by the POP3 connector?
    485 pointsBadges:
    report
  • Dsteele51
    Hmmm, I think I will try that. I will create a user without the template. Today I have been working on using telnet to get into the server on port 25 and then using the ehlo command to test the link. So far nothing has failed. I will get back to you in a bit with the results of the template usage. No front end since this an SBS box and POP connectors enabled. Thanks!
    45 pointsBadges:
    report
  • Dsteele51
    Well, I tried the user creation without a template and mail failed for that user as well. I turned on advanced error logging for the SMTP protocol and I finally got an error: XEXCH50 with "504 need to authenticate first ". The full command sent was "XEXCH50 2408 2 ". This will probably cause the connection to fail. Have you seen this before?
    45 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following