5250 Green Screen Session not timing out after QINACTITV system value on V5R2 machine

2,310 pts.
Tags:
5250 session
AS/400
AS/400 Client Access
QINACTITV
V5R2
Does anyone know why a green screen session would not time out after the time value set in the system value QINACTITV? It just started 2 weeks ago and no new PTFs have been applied in over a year to thei V5R2 partition.
ASKED: September 11, 2008  1:21 PM
UPDATED: September 11, 2008  8:02 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

You could also check a few other System Values…

QINACTMSGQ – What the system does when the QINACTITV
time period is reached. *ENDJOB

Also, you can see this website…

http://publib.boulder.ibm.com/iseries/v5r2/ic2924/books/c4153006.pdf

Discuss This Question: 4  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Lovemyi
    Yes, we always set our green screen partitions to QINACTMSGQ to *ENDJOB and I have other systems that are at V5R2 and V5R3 that are working properly. This just started 2 weeks ago and I cannot find any explaination for this from the iSeries side. Is there anything on the PC side that Microsoft may have pushed out in Windows XP update that would cause the PC to change the way the 5250 session is handled? Just grasping at straws at this time because it does not mak sense. This has been working properly on this machine for the last 4 years. Any other suggestions would be helpful. I am running out of ideas. Thanks Lovemyi
    2,310 pointsBadges:
    report
  • philpl1jb
    check this site http://www-01.ibm.com/support/docview.wss?uid=nas17ab3c0e42e4cda4786256eca005152fe Looks like you've eliminated bullets 1-3 what about 4?
    48,575 pointsBadges:
    report
  • Lovemyi
    Could not get this site just mentioned to come up. Also I just found out it is only when the users are running Infinium and not PRISM do they experience the lackof timeouts so I do not think it could be the system settings. It was working up until 2 weeks ago and nothing changed from the system perspective so I think it must be an application setting change somewhere.
    2,310 pointsBadges:
    report
  • Lovemyi
    Got the document to come up and yes it looks like this might be the problem. We are going to IPL this weekend and what ever old job monitor is set up may not be functioning correctly. Don't you love inherited systems? Thanks for this great document. If it does not resove it after the IPL, I will then audit this value. Lovemyi
    2,310 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following