2 isp ADSL Load balance with cisco 3560

30 pts.
Tags:
Cisco 3560
Cisco Loadbalancer
L3 Switches
Network Load Balancing
Hello. It is possible to load balance 2 isp (2 adsl link) with cisco 3560 L3 switch? how can I do it? thanks in advance! best regards.

Software/Hardware used:
cisco 3560 L3
ASKED: July 1, 2010  3:26 PM
UPDATED: October 7, 2010  9:56 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

You can outbound but you may need some help from your ISP (s) to do the inbound.

Easiest way is to set up 2 VLANs and and SVI per VLAN. Put each routers ethernet port into an access port in a VLAN. Configure a /30 on each SVI and the other end on a router. The use 2 default static routes. See below:

vlan 1 (configured by default)
vlan 2

interface vlan 1 (configured by default)
ip address 192.168.1.1 255.255.255.252
no shut
!
interface vlan 2
ip address 192.168.2.1 255.255.255.252
no shut
!
interface fas0/1
desc Link To ISP A Router 1
switchport mode access
switchport access vlan 1
no shut
!
interface fas0/1
desc Link To ISP A Router 2
switchport mode access
switchport access vlan 2
no shut
!
ip route 0.0.0.0 0.0.0.0.0 192.168.1.2
ip route 0.0.0.0 0.0.0.0.0 192.168.2.2

You may have some issues if both routers and connections aren’t from the same ISP though and as I mentioned inbound may need some other work with the ISP.

Also feel free to change VLAN numbers as appropriate to your unique topology.

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • MaxP
    Hi, I will try ! thanks a lot.
    30 pointsBadges:
    report
  • ikram1
    Hello,

    I have two problem if you can help me please.

    First I have ASA 5510 Firewall i erased its flash accidentally without getting backup which had 7.2 os and now i downloaded two os 7.2 and 8.2 but when upload one of these os from ROMMON mode i can not because it give error message that (file not found) even everything is fine with TFTP server.
    Can i find Os7.2 full version for free?

    Second i have Switch 3560G series 48 Port with four port for Fiber, I want to do Nat and Load Balancing on two Internet connections from different ISPs. Can i do the following tasks on this switch?

    Please help me.

    Thank you
    10 pointsBadges:
    report
  • TomLiotta
    Can i find Os7.2 full version for free?
    .
    I don't see how this relates to load-balancing ADSL routers. Please explain how it relates.
    .
    If it doesn't, please open a new question that covers your problem. That will help ensure that it can e noticed by someone who might be able to help, and it will help members search for comments related to your question.
    .
    Tom
    125,585 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following