The ranting of an IT Professional

Nov 26 2008   2:58AM GMT

Dropped packets from behind Fortigate



Posted by: Jason Tramer
Tags:
FortiGate

So usually I am on here posting solutions but today I am going to post a problem because I am having trouble finding a solution.

Here is the situation, a network protected by a Fortigate 100A firewall, they can’t reach a website. A tracert to the website shows that the packets are being dropped by a router owned by the local telco. Here is the twist, when we bypass the Fortigate it works fine. Now local telco claims it isn’t there problem (it never is of course, it’s only there router dropping the traffic) and Fortigate claims it’s not there issue (why would it be except of course the issue only occurs when we use their product) and so I have accepted I wil get help from neither of these  … uhm guys. So any suggestions are welcome here.

 Comment on this Post

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when other members comment.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to: