The ranting of an IT Professional:

November, 2008


November 29, 2008  1:22 AM

Known issue with Service Watch on Watchguard Core’s WSM



Posted by: Jason Tramer
IT professional

I encountered an problem in Watchguard System Manager with service watch. The connection's graph works fine but the bandwith graph does not. Watchguard has confirmed this is a known issue to be resolved in a future release.

November 28, 2008  2:42 PM

Update on Fortigate issue



Posted by: Jason Tramer
IT professional

So I posted a couple days ago about a problem with Fortigate causing traffic to be dropped. Fortigate support has been entirely unhelpful on this suggesting that perhaps it was a DNS issue or a HTTP profile issue. They tell me this after I explan that when I tracert the IP address the packets drop....


November 26, 2008  2:58 AM

Dropped packets from behind Fortigate



Posted by: Jason Tramer
FortiGate

So usually I am on here posting solutions but today I am going to post a problem because I am having trouble finding a solution. Here is the situation, a network protected by a Fortigate 100A firewall, they can't reach a website. A tracert to the website shows that the packets are being dropped...


November 21, 2008  8:52 PM

SSO agent update for Watchguards



Posted by: Jason Tramer
SSO, WatchGuard


November 20, 2008  5:50 PM

Hallmark Virus



Posted by: Jason Tramer
hallmark virus

Please be aware of this new virus. It comes in the form of an email message with a hallmark e-card. http://www.snopes.com/computer/virus/postcard.asp


November 19, 2008  5:04 PM

Computer virus quarantines London Hospital for second day



Posted by: Jason Tramer
IT professional

http://www.theregister.co.uk/2008/11/19/hospital_computer_virus_shutdown_update/ Three hospitals have been effected by this and do you know who is sufferring here? The patients, not to mention the staff who are likely running themselves ragged trying to keep up with this. People with potentially...


November 19, 2008  4:52 PM

SSO agent known issue for Watchguard firewalls



Posted by: Jason Tramer
Fireware, SSO, WatchGuard

After troubleshooting an issue with the SSO agent causing internet disconnections for users I have discovered from Watchguard tech support that this is a known issue. It will be fixed in the next update. There are no workarounds in place other than disabling the SSO agent.


November 17, 2008  5:27 PM

Xbox360 freezing after update



Posted by: Jason Tramer
freezing, xbox

Like many in the IT industry I enjoy ending a long day of working with technology by occasionally playing with technology. Over the weekend I decided to sit down and play some Fable 2 when I was immediately notified that there was a new update from MS. After installing the update I continued to...


November 17, 2008  5:09 PM

There is no Citrix XenApp server configured on the specified address



Posted by: Jason Tramer
Citrix, There is no Citrix XenApp server configured on the spec

I am not by any means a guru with Citrix Xen App so as this was passed onto me, hopefully it will help some of you. I set up Citrix with Web interface. The web interface worked internally but not externally (using a NAT rule on the firewall). They get the log in screen and can see the app's but...


November 6, 2008  5:52 PM

WPA has been cracked!



Posted by: Jason Tramer
Wireless, WPA

http://www.itworld.com/security/57285/once-thought-safe-wpa-wi-fi-encryption-cracked Read this article,  this is pretty bad. Despite many of my vociferous objections about implementing wireless on your trusted network, many of my client's are doing just that. Everyone loves the convienance of...


Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to: