The Real (and Virtual) Adventures of Nathan the IT Guy

Oct 10 2008   4:00PM GMT

Weird Exchange Mishap



Posted by: Nathan Simon
Tags:
IT professional

this morning I had an issue where a user was deleted for some unknown(as of yet) reason…

reguardless I got the user recreated, without an exchange mailbox, as his mailbox was there in System Manager but detached…

When right clicking on the mailbox and clicking reconnect, it brings up an AD search, when you selecte the correct domain and click find now, you get a list of users… he was not one of them…. turns out I had to reboot the exchange server after that he popped up… what i found weird was that only a few names came up, I later found out that the listing is only accounts with no mailboxes attached. Nothing that I ever read stated this…

Either way the mailbox was reattached, the account was relinked with the local profile on his workstation, email was tested and everything was fine… now all i have to do is figure out why this happened!

Have a great weekend eveyone!

NS

 Comment on this Post

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when other members comment.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to: