Discussion: Clients having problems logging in/accessing domain controller

ITKE ITKE Profile: ITKE
Tags:
DHCP
Domain Controller
Windows NT 4.0
I have a Windows NT 4 network. My DHCP scope is 10.1.0.75 to 10.1.2.254 with a Class B mask. We are connected to the Internet through our ISP provider. There is another router with a PPP connection to another network. For the past six weeks, some clients have had difficulty logging on - no domain controller. IP config information on the computer shows an address received from a DHCP server at 10.0.1.1 with a Class C mask, and the IP address given to the client is 10.0.1.x with a Class C mask. Default gateway is 10.0.1.1. There are no other DHCP servers set up on my network.

Comment on this article

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when other members comment.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following